029 ETA on bug fix for landscape format pdfs?

I know that landscape pdfs were a problem in 024, but 029 still doesn’t read them correctly.
Landscape format is important for making timelines. Wondering if there’s an ETA for this bug fix is…

WIN XP service pack 3

This should be dealt with by the 1.0 release, but other than that I don’t have particular estimate for you. Lee’s been working on a lot of compile bugs lately and I’m not sure where PDF-issues fall in his immediate to-do list. If you’ve got access to a Mac (or to a friend with a Mac), you can resave your PDFs via Preview and they should import properly into Scrivener. There are probably some Windows programs that will do it too, but I haven’t been able to test a bunch. Something in the encoding is causing the glitch, and however Preview saves avoids that, but I don’t know the technicalities of it. Someone in another thread was able to recreate a PDF via Nuance’s OmniPage and that imported correctly as well.

Preview is just for MAC, correct? Darn, I use Adobe Acrobat 7.
Oh well…


Unfortunately yes, Preview’s just a Mac app. I happened to have discovered that it worked because the first PDF I tested when investigating the landscape bug was one I had created on my Mac. The only PDF programs I have presently on Windows just view, they don’t do the kind of creation that’s needed for this. I was hoping Acrobat Pro might work but I guess not. :frowning: Until this is fixed then, you’ll just want to use the “Open in External Program” button a lot.

Thanks for the tip. I wasn’t aware there was an “Open in External Program” option for incompatible files.
Boy do I feel dumb…
“Open in External Program” also works quite nicely for my landscaped timeline in Word.doc format.
That way I can edit and refine it, yet it will still be in the same binder as my Scrivener documents.