046 - Can't compile without chapter titles

So, I’m happy with the ‘CHAPTER ONE’ etc. heading, but I don’t want the name of the chapter underneath it.

I’m playing with ‘Formatting’ in the Compile dialog, but I can’t make it work:

  • unchecking the Title box for ‘Level 1’ removes the chapter subtitle in the Preview pane, but not in the actual compiled text
  • unchecking the Title box in the ‘Level 1+’ directory row (i.e. the top one) removes the chapter subtitle in the Preview pane and the compiled text - but also removes all chapter breaks!

Am I being dull, or is this broken?

Thanks!

Still present in 049.

Thanks, I’ve got this on the fix list.

So what’s a person to do? I have this sweet little “chapter subtitle” at the start of each chapter. Should I delete by hand, or is there a better way?

And I do so love version 2.0. :slight_smile:)

This bug was fixed in Windows (which is only at 1.0…are you on Mac? :slight_smile:) by 1.0, so you can compile with just a prefix and leave the “Title” element unchecked to avoid having a subtitle taken from the binder title.

Yes, I am on a Mac. Mac OS X 10.6.8 . Scrivener V2.2 (15858)

Any advice is most welcome, as I am hand deleting the Chapter Subtitle after my compile is complete.

Many thanks,