1.5.3.0 Keyboard Shortcut not working

When I press Ctrl + Alt + P for Print Preview I get a capital P typed instead. I double checked the keyboard shortcuts in options in case there was discrepancy between a shortcut in menu and one in options. There isn’t. Both say Ctrl + Alt + P. Using File > Print Preview works correctly.

Hi Stacey, this is an issue with the Ctrl-Alt combo used in the shortcut. This and a few other shortcuts will be changed with the next release to avoid the problem, but for now if you want you can assign a new shortcut (without both Ctrl and Alt) using the keyboard tab of Options.