Interactive tutorial strangeness.....

From https://forum.literatureandlatte.com/t/interactive-tutorial-pages-are-all-blank/27145/2
Two bits of strangeness…

Postby tanis0 on Sun Jul 06, 2014 2:23 pm
Hi all. I just downloaded and activated Scrivener on my Windows 7 (SP1) desktop and I’m trying to use the interactive tutorial, but all of the pages are blank, including “View the Document” for each of the main and subdocuments. If I select “Part 1: Basics”, “Part 2: Organisation”, etc., I can see the various subdocuments on the corkboard, though those are blank as well (except the headings).

I have tried closing and reopening the application as well as deleting the tutorial folder from My Documents, but I have not been able to resolve this issue. Any ideas?

Postby SpringfieldMH on Sun Jul 06, 2014 2:56 pm
No guarantees, but it might be worth uninstalling Scrivener, re-downloading it from the L&L site (to assure previous download not corrupted), reinstalling.

Strangely, I wound up experiencing something different, both after updating and then after doing the full uninstall/redownload/reinstall on my Windows 8.1 system… When I clicked Help > Interactive Tutorial, I was presented with a Save As dialog screen. Guessing that it was looking for a location and file name under which to set up a copy of the tutorial, I went ahead and browsed to a location a (My Documents or Desktop or such) and supplied a name and it went ahead and worked after that. Something not right, but a workaround.

I’ll combine and post these two notes in the bugs forum.

When you first choose the interactive tutorial, it prompts you to choose a location to save your working copy of the tutorial. This is how it’s always worked and is not a bug. That doing so then does not correctly copy all the files to the new location isn’t normal, of course, but it is something we’ve seen now and then over the years and appears related to the system settings and a permissions error. I saw that the user in this case reinstalled and has it working now, which is usually all that’s necessary–in some cases the reinstall isn’t even required, just trashing the corrupt Tutorial and re-creating, but it sounds like there were some other oddities going on in this case, so a full reinstall was probably best anyway.