1st Page of Compile only is messed up?

The compile for Kindle went great-except for the first chapter. It comes out as two or three lines and then page break, and then two or three more lines and another page break. No other chapters do this. What is it I’m doing wrong?

I solved my problem but can’t really tell anyone else what the solution is. I deleted the first chapter several times and re-imported it and it finally worked. I select a chapter at a time from Word and drag and drop it onto a folder. It strips the formatting but not enough to be a pain. A simple adjustment of headings and indents and I’m good to go.

I’m glad you got it sorted.

There’s a bug whereby hitting “Enter” in the editor in a paragraph following an inserted page break will add another page break, so my guess is that you either imported or accidentally inserted a page break into your document and then carried on merrily typing and the bug added a handful of additional page breaks. If you turn on Format > Options > Show Invisibles when the document is open in the editor in Scrivener, you’ll see the blue horizontal lines running across the page. Just set your insertion point at the beginning of the paragraph immediately following one of these and backspace to delete the page break.