(2.0.1) Full Screen background image no longer working

Hi,

In the past (with 2.0), I used Preferences / Appearence / Customizable Colours / Background / Texture to add a jpeg background to full screen.

As of 2.0.1, this doesn’t seem to work any longer - instead, it adds a full screen colour. I’m not sure where this colour is picked up from (it’s a light pastel blue related to one of the images I’m trying to pick, but it’s not on any swatch or explicitly selected as far as I can see.)

BTW, it does work for Paper Background.

Other points: A project I created in 2.0 and which I used in Full Screen retains the old background image.

New projects, and one in which I hadn’t previously used full screen don’t accept an image.

As far as I can tell, I’m pressing the right buttons, but as usual, if I’ve missed something, please let me know.

Many thanks

David

I think this is a bug that was brought up earlier regarding the paper fade when working with the texture background. I’d have to go search for the thread, but it’s here somewhere (Edit: found it). I just tested this and I was able to put in an image via the Preferences customizable color and it took fine and tiled it as expected, but as soon as I mess with the paper fade in full screen it goes to white and won’t come back until I exit full screen and return, and even then it will only come back if I exited with the fade set all the way to opaque (otherwise returning to full screen continues to show the white faded background).

To reproduce:

  1. Set a .jpg image for the full screen background texture in Preferences>Appearance
  2. Open full screen. The background is the tiled image, as expected.
  3. Move the paper fade slider. The image disappears, becoming a solid color, even when returned to zero fade.
  4. Keep the slider somewhere in the middle and exit full screen
  5. Return to full screen. The background is still a solid color (faded)
  6. Set the fade to zero and exit full screen
  7. Return to full screen. The tiled background image appears.

Meanwhile, David, if what you actually want is to just set a single image for the background, you can use View>Full Screen Backdrop to select an image and it will fill the whole screen with the single picture rather than tiling. Not sure if that’s what you wanted or not, but it’s a little different in how it works and it doesn’t seem to have any troubles.

[size=85]edited because I managed to type “titled” every time I meant “tiled”; yargh![/size]

Thanks very much - that works.

regards

David

Yes, this is a known issue that wasn’t fixed for 2.0.1 (it was mentioned as a known issue in the update window, but I forgot to add the known issues to the site…).