2.3 update for 10.4.11

Hello,

Today, I saw an update for v2.3 from my current 2.2 version. I’m still running Tiger (hopefully not in June 2015 :slight_smile: ) and want to know if it is safe for me to do so. I back up my files two different ways and will do so before the update.

Will v2.3 work on Mac OS X 10.4.11 (Tiger)?

Hi,

Yes, it will, but the latest version is 2.5, so I recommend updating to that - please follow the link in the blue box titled “Mac OS X 10.4-5 and PowerPC” here:

literatureandlatte.com/download_mac.php

2.5 is the last version of Scrivener supported for Tiger and Leopard, given that Tiger is ten years old now, but it will always be available as a download from our site.

Hope that helps.

All the best,
Keith

Thanks for the information and the link Keith.

I successfully updated to v2.5.