2.9.0.18 Beta (594259) 64-bit (language)

I have downloaded the dutch dictionary and discover the following:

  • The dictionary changes also the language of the interface.
  • The menus are mixed Dutch and English.

I would like to keep the interface in English and type my project in Dutch. Just like Microsoft Word: every document has its own language, but the interface stays in the same language. It is much easier to find menus when they stay in one language than when they change to the language of the project.

Thus my suggestion is the following:

  • There should be a language setting for the project.
    *They should be another language setting for the interface.
  • Sometimes I quote in different languages, thus there might even be a language setting for a portion of the text.

Many thanks

Hi mihai,

You can set the interface language using File > Options > General Language

And you can set your spell-check dictionary using File > Options > Corrections > Corrections > Dictionary.

This should allow you to keep the program menus etc. in English while letting you write in Dutch.

If that doesn’t work, please let me know.

Thanks!

Hi Bryan,

It works. Thank you very much.

Mihai