Beta Binder does not high lite when Show As Binder Separator activated.

For at least the last two betas selecting the Show as Binder Separator is not immediately high lighting the line in the Binder. Also the arrow buttons often fail to be activated when a new entry is made in the Binder. I have to move to a different window and level of the binder to get the arrows to work. This sometimes causes the Binder Separator highlighting to turn on and sometimes it does not.

Thanks for posting this. Have you tried creating a new project and seeing if this still happens as I can’t replicate it on my own system. Or if you’ve applied one of the themes, such as Dark Mode, does it still happen in other themes?

I have found that if the line is a Folder the “Show As Binder Separator” it works and Bolds the line. But, it the entry is a File then it does not. This may make sense to the developers but for the user it would be much simpler if “Show As Binder Separator” worked for both Folder and File entries.
Using Windows 10 most recent update version.