broke Inspector Notes background color

The new update broke the Inspector notes background color. It changed my custom color for it, and changing it the appearance settings doesn’t do anything anymore.

Thanks for the report! I’ve written this up and cannot find any special cases where it works. I tried from default as well as a custom theme.

Which is by the way one way to change it (as it seems locked to what the theme stipulates). But theme editing is a realm beyond changing a setting, if you aren’t already familiar.

So does that mean until the next update (assuming it’s fixed by then), I won’t be able to change the Inspector notes background color to what I want?

Unless you find a trick I didn’t think of!

As a workaround you can try changing the color of File > Options > Composite Mode > Colors (tab) > Notes Background. Restart Scrivener. Upon restart the main Inspector Document Notes background color should be the color you just configured. This has been fixed and will be available in the next update.


I just tried it and it worked! Thanks!