7th NOV - LEE'S UPDATE (BETA 3 DOWNLOAD)

Why wouldn’t you use the normal text highlight color (dark blue) for the search highlight instead of red?

Ugh, I’d hate to be a pain in the ass, but I can’t get the download to work. I try, really I do, but more and more I think I’m functionally illiterate when it comes to computers.

I’ve tried:

*Downloading twice, to see if it was just a mistake the second time
*Searching for the file throughout the computer after downloading it via the Search function
*Opening from the download screen (I cannot seem to)
*Opening Scrivener from various places on the computer to see if it had already installed itself
*Searching (by hand) the places files normally download to

I’m at my wits end I’m so frustrated at this point. I know it hasn’t installed properly because when Scrivener is open nothing that is supposed to be fixed is.

I’m running the most basic Windows 7.

EDIT: Found the problem. Norton is recognizing the file as a threat and deleting it before I can use it.

This is the behavior I would expect, since the spellchecker configuration items in Options are very Word-like (with smart quotes and other character replacement options being turned on by default).

As an aside, am I the only person who thinks that smart quotes, double-hypen to em-dash, and ellipsis replacement should all be disabled by default? Most of the publishers I deal with want those turned off because their layout software handles them poorly (or should I say pourly)? :slight_smile:

Just to let you know, Lee, that the new installer, in its auto-uninstall-previous mode, seems to have worked just fine, given your minor notes.

  • I did rapidly get into some situation where Scrivener wanted to show only project notes, not the usual synopsis and so forth in the third column; and at this point it also wanted to crash immediately if you selected the outliner or index cards view, no matter what it was a view on. I got the project back to working by clicking in the editor text area. which reverted everything to operating normally. I don’t know how I got into this state, but you can at least know it’s lurking.

  • you probably are aware that footnotes are really endnotes in the PDF output, and that foot/endnotes are a bit screwed up in several ways in RTF form. The last letter of preceding word is elevated, instead of a number marker; and in the endnotes themselves, the first note has some extra indelible lines before it, with numbers on them (1, 2, so maybe these are the missing footnote numbers).

  • the progress indicator doesn’t seem to cause lag on Win7-32 any more, great progress, if at least here will have to wait to use it until it doesn’t actually flash.

You are working very hard, and with very visible focus. I think we’re all hoping you guys aren’t going to burn out, or your families! Please do it so we all enjoy, and I’m sure you actually will.

Best regards,
Clive

Yes, I had the same problem with Norton here, again. I hope you know you can get the installer out of Norton by finding it in the Quarantine, and then using your Options to tell it to put the thing back.

I’m surprised it would be so vehement about an installer, but maybe that’s because it’s not an installer brand as familiar as some. Am sure this will work out in time between L&L and Norton, anyway.

Regards,
Clive

Regarding Norton. EVERY prudent Windows user does, upon first boot of the system, remove that pernicious piece of excrement and replace it with something that actually works, and which will not give you endless grief.

Well, there have been some years in the past where problems did occur, and I’ve seen some of them. But the whole Norton Internet Security package was re-written from the ground up for 2010, and the lastest version continues its result, which is like no Norton you ever saw.

  • no noticeable loading on the computer
  • install or deinstall in 1 minute
  • excellency in protection as measured

This is as reviewed; my experience also. I don’t recommend anything else to friends, though i sympathize with efforts to compete.

Regards,
Clive

Yes, I think the Norton (internet security issue in general) will go away once I get a trusted certificate to digitally sign the Installer.exe package. What this digital certification process is designed to do is enable you the end user to know that the executable software you’re downloading is from an identified source i.e. my company has been fully identified by an international trusted body such as GeoTrust, Verisign etc. So, If you think about it logically, if Norton decided to delete the file to protect your system then it’s working as expected - probably a little agressively if it didn’t ask you if this was okay, but doing its job none the less. I should have noted that in my install notes but missed it - so, I’m sorry to have caused those users some trouble.

Lee

Hate to be the bearer of bad news, but I have a few problems with this update.

First, when I download it, it’s fine. But then when I try to run the application my computer stops responding.

Second, I download it and my virus software says it’s a threat and removes it.

Third, While I’m downloading it, my computer stops responding.

One of these three things has happened every time I’ve tried to update and I’ve tried to do this about fifteen, twenty times now. And it doesn’t matter if I download it from this post or from scrivenerforwindows.com, it always happens. I’ve spent about an hour and a half trying to make this work with no luck whatsoever. If anyone can help me, that’d be great as I’m absolutely in love with Scrivener (even with all the bugs of the beta versions) and it’s been an awesome tool for NaNoWriMo.

Thanks.

EDIT: So after posting this, I read that others with Norton were having trouble. Thanks to Clive I’ve gotten the download to work and have successfully installed Beta 3!!! I just had to go to quarantine and tell Norton to restore the file. Then ta da! It worked! I’m very excited to see the new updates! :smiley:

I must say I’m the slow girl on the block, but I checked in today to catch up with comments and fixes and to put my own two cents in. It appears that most of my issues have been addressed after downloading the 1.3.

The most irritating was the apostrophe issue. It works now, but when typing ‘wouldn’t’ or similar words, the n disappears, but reappears after I put a space after the t.

You guys at Scrivener are awesome. I’ve tried a few of the windows writing software, and even the beta version of Scrivener, quirks and all, are a million times better.

THANK YOU!

Regarding Norton: why pay for it, when you can just get Microsoft Security Essentials for free, and its protection is just as horrid as any other?

Installed update but though program ran I haven’t seen any change in # of icons. Also all my text files are still unformatted. Should they automatically have been formatted in new version or do I have to type them in again?