A little help please

Hey guys.

Ive been using Scrivener a long time now, and it’s brilliant for my work.

Anyway, I was on windows 7 but that laptop fried, so now i’ve a new one, and its windows 10, and everything is working great, to a point. I have two issue at the moment and I wonder if you guys can help.

  1. The mouse cursor. It has a tendency to vanish, well, its there, its just so fine a line i can’t see it, and I am forever waving my finger on the laptop mouse pad trying to find it. I never had this problem with Windows 7. I tried going into the mouse settings on windows but it doesn’t change the cursor when I am using Scrivener. It can be real annoying when I need to switch scenes or do a revision and I am rolling the screen up or down but nothings happening cos God only knows where the cursor went. Its an exercise in patience to say the least. There is one way around it by using type writer mode, or whatever its called, a really cool feature, but that’s only a solution when I am focused on a single scene for a length of time.

  2. My second griped is more a local one. Whilst typing, the edge of my left palm touches the mouse pad and sometimes it registers as a zoom, and the text suddenly gets real big and glaring. Is there a way to lock the zoom in Scrivener to stop this happening? On my last laptop, the windows 7 one, I could double tap my finger at the corner of the mouse pad and turn it off and on at will. I can’t seem to do this, with the new laptop, but I do need the mouse pad, so hopefully i can lock it in scrivener, the zoom that is.

I do apologise for the lengthy post, especially over something so trivial and short, but its annoyed me no end just now. You’d have thought that after nearly 4 years of using Scrivener I’d have figured this out, but truth is, i picked up the basics and got swept up with it all.

Any help would be appreciated.

P.S, I would also like to say thank you to Literature and Latte for this really cool program. It saved my sanity and my novel before both went out the window. Keep up the good work, and thanks for the updates.

P.P.S Microsoft annoyed me too. When i got Windows 7 a few years back, I also got Office 2010 student edition. I just wanted Word so i could write. I still use Word. In fact, i need it. All my work from Scrivener ultimately ends up as MS Word Document. But when i tried to install Office again on the new laptop, lo and behold, I can’t. They want me to fork out another £260 odd. At least literatute and Latte aren’t trying to rip me a new one (please excuse the vulgarity, I am a bit annoyed today)

Kind Regards

Taz

Hi Taz,

Regarding the cursor width, press F12 to get the Options screen, go down to Editor, click on Use block insertion point, and then set the width of the cursor. I tried various widths and finally settled on 3 pixels.

Eric

Thanks Maritime, that helped a lot, i can find myself in the text now. I also had another fiddle with the windows settings and switched to ‘magnified cursor’ to make it easier to find the mouse pointer. which turns to a ‘I’ when moving it over a body of text. That’s where i loose it. Now, It’s big, like three times the size and thickness and darkness of a standard one, unsightly, but it works, lol. Maybe I’ll turn if off after working.

As to the other problem, I can’t do much about that apart from use a usb keyboard. I keep inadvertently resizing the text and loosing everything i was doing lol. Is there no way to lock the zoom level through Scrivener? I just thought, there might be a setting in windows that turns the mouse wheel feature off on the pad (roll two fingers up and down is scroll on this thing), as useful as this scroll feature is for moving up and down large word documents (beats clicking and dragging scroll bars), i might have to work this way to get around it. :frowning:

damned laptops

Thanks though, Eric, I appreciate the help. Getting there slowly.

Normally notebooks allow a setting to switch off the touchpad while typing. So while you are pressing keys, the touchpad will not accept any input. Only a short while after you have stopped typing will it become active again. I am on Linux, so I do not know exactly how this works on your machine but maybe these links will point you in the right direction:

http://www.thewindowsclub.com/disable-laptop-touchpad-windows-8-7
http://www.howtogeek.com/223404/how-to-stop-accidental-trackpad-clicks-in-windows-10-and-other-mouse-enhancements/

Thanks Linus for the links and tips. I invested in a usb keyboard and a mouse in the end.