A REALLY old Mac

So. I have this REALLY old mac with 10.2.8 operating system :open_mouth: …Don’t ask.
Could I install Scrivener?
You stated it required a 10.4 plus machine.
Sorry for silly question. :blush:

Hi,

No, I’m afraid not. Scrivener requires certain frameworks that were only made available in OS X 10.4, so without them it won’t work.

Thanks for your interest, though!

All the best,
Keith

What Mac is it? I’m currently writing with Scrivener on a year 2000 G3 PowerBook, running OS 10.4.9 on 512MB of memory. Works great.

Paolo

Thanks for replying Keith.
Paolo, it’s actually my father’s ancient eMac. He refuses to upgrade…