A small, but incestant pea in the bed

Working on a huge Handbook manuscript (for 4 Years!) Going crazy trying to figure out how I get rid of a thin, black border line that builds a rectangle on my page. Today I was working in a new file that did not have the border. I was moving around and suddenly the rectangle jumped on board.
How do I get rid of it?

Tom Wilson

Hmm, I’m not sure what feature it is you are describing. Could you take a screenshot of what you are seeing and post it here as an attachment?

Possibly…right click > table > remove table?

Slàinte mhòr.

Thanks for the screenshot. If you go into the Appearance preference pane, under the Page View section, and turn off Show Margin Guides, if it is enabled. That looks like it could be the culprit, but the tip above to show table borders is a good thing to think of when running into strange boxes, too.

Thank you . Thank you. That worked. Why do little things wreck big things so easily?

Tom