Accents dont show correctly

When using US international Keyboard Layout is not possible to use accents or other special characters like “á ê ç ã” etc. in the same way other applications work (i.e. typing the accent and then the character; not using the option key). Works fine for every other text editing application (TextEdit, for instance), but not in Scrivener.

[]
Widson
Brazil

Preferences > Typography - turn off typographer’s quotes.
Hope that helps.
All the best,
Keith

It helped indeed! Thanks, now I’m sure I will buy the application.

Widson
Brazil