Accidently sorted columns

In the outliner view I accidentally clicked at one of the headings which immediately sorted that column in alphabetic order. This is of course not the same order as the files in the project.

I do not want any other sorting than the one following the project’s files - how do I get back to this?

Thnaks,

Marianne

Click on the column heading twice more. Help > Manual, Section 12.2.3: “To sort by columns, click on the column header. The first click will sort ascending, clicking again will sort descending, and a third click will turn off sorting.”

H

Thanks!