Adding a blank space between files in Scrivenings

Is there a way to disable the dashed line separator between files in Scrivenings mode? I just want to have a blank space with no separators. Titles are turned off. Thanks

Maybe the setting that will meet your needs – Scrivener Preferences > Appearance > Scrivenings > Options > Scrivenings Separator > at the Normal and/or Scriptwriting dropdown menu, choose Corners.

An excerpt from Sec. B.5.13, Scrivenings, in the manual:
Scrivenings Separators.png