adding # scene breaks

Hi,
I went through my document in the editor and added scene breaks using this symbol # My scene breaks do not always happen at a document break so I added them all by hand in the editor and then centered each one. However, when I go to compile these scene breaks ( # ) are flush left. How can I change this.
Thanks so much

So long as the rest of your document is already aligned the way it should be (no fluctuation between flush and ragged right for instance), then just click the Options button in the Formatting compile pane, and tell the compiler to leave alignment alone. The rest of the formatting will still be cleaned up, but centre aligned lines will stay that way.