Adjusting editor margins

Newbie Scrivener user. I am confused on how to control margins, specifically left margin. I read some of the previous posts about margins, but it’s not clear. I am editing a new document, and the line wants to start indented very far into the editor page. I looked at Options>Editing>Formatting and it looks like new lines are set sufficiently to the left.
It’s a little disorienting in the Editor to have each line so far from the left edge. What am I missing?
Thanks.

Is your Editor set to a Fixed Width? File > Options > Appearance > Main Editor.

Editor margins are also determined there.

Hi. Welcome to the forum. :slight_smile:

If you actually mean indents :
(Margins are something else completely, as per @AntoniDol reply.)
image

Once this option is set as you want your body text formatting to be, there is a function that you need to run so that your currently existing documents use it as their default formatting. (You won’t have to do that for documents created after the fact. But documents have their default formatting, and so any documents pre-dating the changes are still using the old default formatting.)

Make a backup of your project in case (because this will reset all formatting – styles aside).

Then, select your documents in the binder (all of them that you want fixed at once), and :
image

Unchecking Fixed Width seems to do the trick. Text lined up a bit better on the left.

Thanks.

I also ran Convert Text to… And existing documents got lined up. Thanks.

1 Like

Editor’s margins are here.
This is only on-screen and as NO impact on compile or print. It is only a visual, for you, as you work.

Don’t make the left/right margins too narrow, as you may experience unpleasant overlapping issues. (For example, the scroll bar could hide the text. etc.) At 30 points you’re good.