Adjusting size of script font?

I’m working on a graphic novel script and was about to create my own template when I saw the fine template provided by Antony Johnson.

The text size is a tad too small for my aging eyes, however, and I’d like to increase it. When I go to the Script Settings, however, the font size is greyed out (except for the PAGE font) and set at 12, with the font set to the text “USE SCRIPT FONT SET IN PREFERENCES”.

In the main preferences, however, all my font sizes are set to 14.

Any advice appreciated, thanks kindly.

Debbie
Twitter: @inkyelbows (where I twitter about writing & publishing)

You can change the pop-up button that says “Use font size used in preferences” - just click on it and change the font - you have to set a font there before you can choose the font size.

Also, in Preferences, the font you need to change is in Text Editing preferences, the third box down - there is a separate setting for the scriptwriting font than for the regular font.

Finally, you could just zoom the editor by using the % pop-up button in the left of the footer area, which will make the text bigger without the necessity of changing the font.

Hope that helps.
All the best,
Keith

THANK YOU!!!

I adore Scrivener.

Debbie