All text missing from novel

Dear Tec Support,
I have lost all of my current novel (2 years work) except for two small chapters. Also, ALL my other document files are empty. I tried back ups from Dropbox and on my hard drive, but all is for naught.
Desperate situation. I get horizontal black lines in the file, but cannot recover the content.
Please help. I’m at
I’ve read all day on this problem and am stumped.

Hi Richard

All the backup files are also blank? (You presumably have a series of backups on Dropbox and in the storage set at Scrivener > Preferences > Backup.)

That sounds very strange. Don’t know how any app could wipe or lose the content of every version of a file.

Is the binder entirely blank? Or have the text files been saved with their names in the binder, but the documents themselves are blank?

Have you tried toggling scrivenings view on and off: CMD 1?

Must be very worrying, but hopefully resolvable as multiple versions of a file can’t all lose their text at the same time. Sounds like it must be a setting of some sort; or perhaps Scrivener needs to be reinstalled.

Have you tried quitting Scrivener and then rebooting the Mac?

Have you got the file stored on Dropbox open on two or more Macs at the same time? … c-services

Hi, and thanks for your response! Yes, I kept Scrivener open on two computers more than once or twice, I’m sorry to say. I’ve tried all of your suggested solutions, but nada so far…
If I weren’t bald I’ll pull my hair out.
My two straws to grasp at, are that two small chapters are fine, and that those horizontal black lines seem to stand for something else (a metaphor for my own sloppy stewardship of the program, probably.)
I hope that the tech folks will respond when they get to work on Monday morning… Meanwhile I am stewing in hot coffee, but staying away from Latte.

Yrs, Richard

The horizontal black lines probably indicate the borders between files in a Scrivenings (multi-document) session.

There’s a procedure for recovering from Dropbox synchronization errors here:

If you routinely work on more than one computer, be sure to check the backups on all of the computers involved. As Briar said, the Scrivener -> Preferences -> Backups pane will point you to the backup location(s).

It’s also possible that you inadvertently opened an older version of the project, and the files are empty because, at that point, they hadn’t been written yet. You can use Finder to search for all Scrivener projects (.scriv files) on your computer, or for text that you would expect to be present.

Are you using any other backup tools, such as a Time Machine volume or a service like CrashPlan or Carbonite?