Annoying empty chapter heading

This has got to be easy.

Somehow the way that I set up my book I have an empty section for the chapter at the beginning. I’m uploading a screenshot so you can see what I mean. I don’t know how to have the folder name for the chapter and then all my sections below.

Is this clear?
Thanks
Annamarie

You’re in Scrivenings mode (i.e. you see more than one document in the editor), which I assume is what you want. If all you want to do is see the titles of each individual document in the editor, then just use the menu item ‘Format > Options > Show Titles in Scrivenings’

If you don’t want to see any text (or blank space as you have) from the containing folder itself (i.e. in Chapter 1: We are not wired to be alone, rather than in the sub-documents), then untick the option Preferences > Navigation > Include folder text in Screenings (composite text mode).

These changes are only temporary, affecting what you see on the screen only. When you come to compile the project, you will still have full control over what is printed. HTH.

Well not quite. I don’t know what is going on so I don’t know how to ask for help.

Take 2: Scrivenings mode off. In the attached screenshot (taken at 9:34) I have split the screen to show how the folder is empty of text but the first section has text. I don’t want the empty one at all. What am I missing?

I got this folder when I attempted to convert the Chapter name (as in the ones below) into a folder. Each chapter name has no text. How do I simply have a name for a bunch of notecards? Is that what I need?

I have a feeling this is really simple and just demonstrates a missing piece of understanding on how to use Scrivener.

Take 3: I just thought - oh okay - I’ll take the text from that notecard “opening” and put it in the Chapter folder. But that creates nasty composite like the second attached screenshot.

I’m hoping that showing you take 3 (taken at 9:42 showing up as first in the preview) will help you realize what I’m not understanding.
Thanks


Are you concerned about the icon for the folder showing that it has text in it? “Text” can be any character, even a single space or a paragraph character (the invisible character that puts you on a new line when you tap the RETURN key), or a tab character, etc… If you can load the chapter folder’s text area into the editor, then select all text in that editor, you should be able to delete it and change the folder icon to it’s ‘empty’ state.

If you just don’t want to show the folder’s text area in Scrivenings mode, then

That will make that section of the Scrivenings mode go away. “Preferences” can be found under the menu “Scrivener” in your menu bar.

AH - I think I just realized the issue. I’m confusing documents with notecards! Yes?
I made notecards… Now I need to write the doc …

Yeah, that’s right. Note cards = “synopses” in the Scrivener lingo. There is one note card for every document or folder in the binder, except for the 3 top-level folders “Trash”, “Research”, and “Draft” aka “Manuscript” aka… Those 3 folders don’t have a synopsis associated with them.

So every entry in the binder (except for the 3 mentioned above) represents 1 note card/synopsis, 1 document, and 1 “document note”. The icons in the binder change if you have text in either the synopsis or the main document. The various binder icons and what they mean are covered in the manual (under help), in chapter 8, under the heading ‘Binder Icons’.

If you haven’t already, I’d recommend starting the Interactive Tutorial (under Help); a project template that guides you through a hands-on tour of most of Scrivener’s features. It’ll get you familiar with the tools that Scrivener provides to you, and can be gone through at your own pace.