anti-aliasing of fonts in Editor off: How?

Anti-Aliasing is off on my Mac for 14 pts and below fonts. Binder and Outline comply, by not aliasing my fonts. However the editor window, where I do most of my typing, is still aliasing my chosen font, Monaco, 9 pt.

Is there a way to turn off aliasing somewhere explicitly for Scrivener’s editor, since it seems to be over riding the system settings?

Thanks for taking to time to read this question.

Try turning off “Use fine kerning” in the “Editor” pane of the Preferences - that might be the culprit.
All the best,
Keith