Any Way to Tell Scriv Not to Automatically Add Hypertext Links

If I type something like “google.com” into a document, it’s automatically changed into a link. I haven’t found the option for disabling that. Is there one?

Thanks.

PS And the link keeps coming back after I’ve chosen to remove it.

From the manual:

15.5.3 Hyperlinks
Scrivener has broad support for creating hyperlinks in the text, either to other areas within the project itself (section 10.1), between projects, and of course to other software, files and websites. This section will concern itself with the latter form of linking.

If you paste a URL into the text editor, in most cases the editor will recognise it as a URL and automatically create a clickable link for you. If you would prefer full control over when links are created, disable this behaviour with the Automatically detect web addresses setting in the Corrections preference pane (section B.6).

Slàinte mhòr.

the Corrections Pane.

Bingo. Thanks, Jo.

A pleasure.

Slàinte mhòr.