Any Way To Totally Ignore One Level?

I would like to have Scrivener totally ignore the top level. That is, I want to use the folders This is Part 1, This is part 2, and here is part 3 for my own reference only:

I don’t want to simply uncheck “Include in Compile” because I might just compile a few scenes, then want to go back and use Alt-Click to select everything.

I tried doing it by unchecking everything at that top level, and have no page padding. I tried it, and here’s the result I get:

Not only is the first level not ignored, but there are no page breaks before the chapters.

Is what I’m trying to do impossible?

To fix the page breaks issue, look at the Separators pane of compile. Either the “Folder Separator” section is lacking a “Page Break”, or maybe the “Text and Folder Separator” is. I’m not sure how compile handles all the check-boxes being removed from a given level in that regard, but try experimenting with those settings to see if you can suss it out.

Your sentence “Not only is the first level not ignored, [size=150]but [/size]there are no page breaks before chapters” implies there more than a lack of page breaks, but I can’t see what else is off. Could you point out what else is wrong with your output?

Thanks for the help, Rob. Did all that drinking turn you into a dog? :wink:

The other problem was that level 1 was not ignored. If the folder labeled “This is part one” were totally ignored, I would have had Chapter One, some scenes, Chapter Two, a scene, and Chapter Three, and a scene.

That is, I’d like it to give the same result as if I’d had it set up like this:

Leave off shaving for one week, and this is the kind of grief I catch. :unamused:

I’m not at my Windows machine right now, but I attempted this on Mac, and got the results I think you’re looking for with a little fiddling.

First, I chose from the compile Format As: drop-down the “Novel with Parts” preset. That gives a good starting point. Then I went to the compile window’s Formatting section and de-selected all the Level1 folder checkboxes. I followed that by clicking on the “Section Layout” button for Level 1 folders and deleted the prefix that produced PART 1" or whatever it was.

That seemed to do it. I got all the text from every scene without titles or “chapter X” prefixes being added to them. I got chapter titles and “Chapter x” prefixes for every chapter folder, and I got nothing from the “parts” folders.

If that doesn’t work for you on Windows, then there must be a compile bug that’s treating unused folder levels differently from the way it’s done on the Mac. At least in this aspect, the compile settings should be 100% equivalent.