Apostrophe curly and straight

I am drafting in Times New Roman. I notice that I’m getting the curly apostrophe sometimes (green in the text below … it’ll come up straight in this post) and the straight apostrophe sometimes (red). It’s possibly an artifact of moving text back and forth … or is there some rule I’m ignoring in Scrivener?

“Braithwaite thought for a minute, then said, “Speaking of contingencies, have you got a plan? Are you covered?”
Ackerman scowled, “Covered? Now you’re saying it might not work?”
“No. But there are always risks. You’ve got a contingency plan, right?” Braithwaite’s tone said he was asking the obvious. “You know, a way to cover your ass … I mean personally … if things blow up. Someone to throw to the lions.”
“Well, Arty Pov does all the trades as Brian Garrity. They go into Red Sock, but it’s a hedge fund I own. The feds can’t trace Brian back, can they? You set the avatar up.”
Nick thought for a minute, pursing his lips. “If they’re lazy and look only at the electronic record they won’t catch on …”

If you’re copying and pasting text around (especially between programs), then the setting in Preferences > Corrections > Substitutions for quotes/smart quotes won’t be giving you consistency, as it works at a typing level rather than at a pasting level.

To get the apostrophes to be consistent, open the offending files and choose Format > Convert and then select the Smart or Straight Quotes you want.

This post might also be of use/interest…
briarkitesme.com/2014/12/07/how- … ion-marks/

Hope this helps.


Briar Kit