Apple Mail cut & paste? Grrrr....

I just noticed something annoying about Apple Mail… when I cut and paste from a Word doc into mail, it makes the text double spaced instead of single spaced. The font is also tiny - although it claims to be 12 TNR, it looks itty-bitty.

Any way to fix this? I can’t find a way to make the text look like the original document.

I think that problem starts in Word and Mail is replicating what you paste to it.
You might try this remedy:
On the Word side, go into Preferences and turn off formatted copy-paste operations.
On the Mail side, set Preferences: Composing: Plain Text.
I don’t know if that will solve the problem, since I no longer have a copy of Word to test.
For an exact copy of the original, you might try printing to PDF and attach the PDF to an e-mail.
Good luck.

Or, just use Edit > Paste and Match Style in Mail.
Best,
Keith

Thanks!

Turns out that I had to cut-paste into text editor and strip all formatting there, then I could cut paste into email.

Maybe there’s a better way to strip Word docs, but I got the job done. Not overly impressed with Word… again.

Thanks again for your help.