Application goes unresponsive 2.0.4

Just downloaded 2.0.4. I’m running on a PPC mac mini 512 mb ram, mac os x 10.4.11.

Opened new project and selected poetry template. followed save dialogue.

I tried filling in and not filling in the poem header. When I click on poem document then click in editor pane the application goes unresponsive. Don’t know if it did this in earlier version as I have not tried this before. I have to force quit application.

Sounds like a known issue (that we hoped 2.0.3 would fix!) involving the line numbering feature on Tiger and/or PPC machines. Drop me a line at support AT literatureandlatte DOT com, and I’ll send you a version of the template that I’ve created which has the line numbering feature disabled.

Actually, would you also mind spending ten or twenty minutes helping me try to track the bug? If so, could you also contact me on kb-tech-support AT literatureandlatte DOT com (or just ask Ioa to forward your address to me) - I’ll send you a build with some debug info in it, and some instructions about what to do, which should generate some extra information you can send me which will hopefully tell me exactly where in the code the problem is happening. I’ve been wanting to fix this for ages but haven’t been able to reproduce it, and I’m still waiting for another user to whom I sent a dubug build to get back to me.

All the best,

This should now be fixed in the latest beta: