As of RC14 I cannot save projects (new or changed)

As of RC14 I cannot save projects (new or changed). Ths include projects which had until then worked ok. Below is the copy of the message I get, (The translation of the error is: “Access denied.”)
I desperately need this to be sorted out as I have an important deadline to meet. This is a real nuisance. Please get this sorted out.

Also seeing this as of RC 14. Tried saving as a new .scriv file, but still gettting the same error.

How come there hasn’t been any action on this? Are we as users simply to be ignored and screwed over? I still cannot work on my book because there hasn’t been any resolution on this issue. Even a recognition that the issue has been seen and a resolution is being worked on would be better than the silence that has been shown. Terrible way to treat users like this.

Note that I am not an L&L employee.

When you are reporting a bug in the Windows Beta, you should post it here: https://www.literatureandlatte.com/forum/viewforum.php?f=57.
A quick search for this problem there has this:
[url][RC 12] Unable to save. Access Denied].