Asterisks lose their "centering"

Okay, I’ve ironed out pretty much every problem with my compiled manuscript except for one… Three asterisks my scenes and they are centered on the page, but in the compiled version they show up aligned to the left. How can I fix this?

If you want to keep separators in the documents themselves, then select them and use Format->Formatting->Preserve Formatting. It’ll encircle the characters in dotted lines and a very light highlight to indicate that the text is protected against the compile settings that change text and paragraph settings.

The other way to have ‘scene separators’ is to use that feature in the “separators” section of compile. If you structured your project so that each section is its own document, then probably the first “Text Separator” setting in that pane is the one you’d want to use. By default, some presets already provide these. Using this feature also gives you one place to change the scene separator characters if the need/mood strikes you.