Audio files (.wma) take forever to download

I’ve been importing .wma files into Scrivener for a couple of years with no problem. Split panes are a great way to transcribe an interview. When I opened a file, it would take just a second or two (maybe 3-4 seconds for an hour-long interview) and I could run slider up and down to look for the right sections.

Until today,. Now loading an audio file takes forever – maybe 8-10 minutes for an hourlong interview. The loading bar just c r e e p s across the bottom, meaning that I have to wait 8 minutes or so for the file to load if I want to check a quote at the 50:00 minute mark.

I don’t think this is a Scrivener problem – when I open in the External Editor it likewise takes forever to load where it didn’t before – but wondered if others have had this issue and found a way to cure it. I think I clicked the “update my Flip4Mac” option at some point, which may have something to do with it. But fussing with the Flip4Mac preference settings has changed nothing.

Any suggestions?