Auto cap after ...

I know I can turn auto cap off entirely, but is there a way, or an upgrade coming, where it doesn’t capitalize after elipsis?

“… are not going to come,” Mark heard, and realized he had missed much of what Sue had said.

becomes

“… Are not going to come,” Mark heard…

which kind of ruins the effect :slight_smile:

This is an iOS setting, not internal for Scrivener.

Well, I’m new to the Mac (a gift from my son) and thus new to Scrivener on the mac. Any way to get at this internally?

Mac or iPad? You have posted in the iOS (i.e. iPad section)…

Sigh. Lost already :frowning:

Mac. OS X Yosemite.

… and your presentation says Windows. :wink:

System settings (the gear wheel), under Keyboard, I think.

Well, given the two choices of ‘correct spelling’ or not, I guess I will leave it on and just go back and make the hard change (click before, backspace, type the small later…).

You could simplify the process by using the shortcut (citing from memory as I don’t have Scrivener mac in front of me) Menu>Format>Convert>To Lowercase. If you do it often you could assign a keyboard shortcut to it.