Auto-capitalisation in screenplay mode

This is a very minor bug – and maybe I’m missing something…

I have the “Preferences : Text editing : Capitalize first letter of sentences” option set on and in normal mode it works a treat. However in “Script Mode: Screenplay” it doesn’t seem to kick in. (Maybe some collateral damage from forcing U/C in Header and Character modes?)

PowerBook Pro. OS X 10.4.11. Intel Core 2 Duo.

There are separate options in the Preferences for capitalising in script mode and general mode, so you need to make sure that you have it checked for scriptwriting mode.
All the best,
Keith

Aha! Thanks…

Glad that helped! The next update only has one option for both modes. The only reason there’s a separate option in the current version is that parentheses get capitalised, which is annoying - in the next update, parentheses don’t get capitalised, so there is only the need for the one option, which should be less confusing.
Best,
Keith