Auto Capitalization Issue

Scrivener automatically capitalizes anything after a period, like Word does. However, I was typing a sentence with an ellipses, and it autocapitlized the next word. I went back and changed it to lower case, but it capitalized it again once I started typing. The only way I could make it stick was to finish typing the word, hit the spacebar, and start typing a new word. Surely this could be easier!

Ctrl-z at end of the word.

Will NOT work.

As soon as you type something, even your carriage return, this will change again.

Only solution, type without looking at it, and at next paragraph, go back and change it, then changes will remain.

But do not touch that sentence, or it will occur again…

And it will send the cursor to the beginning of the document.

You can turn it off entirely in Edit>Options under the Auto-Correction tab. I realize that’s not a perfect solution for people who still like the auto-captialization in other instances (like, when you actually meant it :wink:) but if you’re having the auto-cap issue a lot, it’s probably way less annoying to just keep it off until it gets toned down.