Auto-Complete List question

I have 1.0.1 and I’m not seeing anything from my auto complete list show up when I’m typing. Is anyone else having this problem? Or is there something in my settings that I need to change? It worked fine in the beta and now I’m not seeing anything. :confused:

In Tools>Options… under the Auto-Correction tab, make sure you have “Suggest completions as you type” selected and “In script mode only” deselected. The preferences were reset if you uninstalled the beta and installed 1.0 fresh as instructed, so you probably just need to tweak that.

ah, I see what I was missing. Apparently “in script mode” was checked by default so I wasn’t seeing it as I was working on my novel, which seems a bit silly to me. Is there any reason for that?