Auto-complete not working in updated version.

At first I thought all my auto-complete words had just been erased when I updated, but they’re there on the list. They just don’t auto-complete when I start typing them into the text. Auto-complete is a great feature, especially if you can’t always remember how to spell your characters’ names! :blush:

Have you checked that the Corrections options are set up for this? The default is to only suggest the auto-completions as you type when in script mode, so you may just need to deselect that “in script mode only” checkbox. Otherwise the completions only appear when you manually trigger them with Alt+= (Edit > Complete).

You were right, Jennifer. Thanks! And sorry to have put this in the wrong section–I mistook it for a bug. :blush:

No problem! I’m glad it was such an easy “bug” to fix. :slight_smile: