Auto complete

How do you make auto-complete work in Full Screen?

The same as you do in normal mode… What’s the problem?
Best,
Keith

OK, got it. Didn’t connect I needed to use the script writing option even though I’m writing book text, or something like that. Always appreciate your prompt responses! Scrivener rocks.

You don’t need to use the script option… In script mode it pops up auto-complete automatically, as is the norm in such programs as Final Draft etc. In standard mode it’s not so in-your-face, and works as it does in TextEdit and Pages - you need to hit either Option-Escape or Command-Period to bring up the list of auto-completions for a partial word.

All the best,
Keith