Auto-fill while writing [macOS 14 predictive text]

I just updated to 3.3.3 and sonoma on mac and the curser is trying to complete my sentences / words. Is there a way to turn this off? It is terribly distracting. I tried searching the forums but didn’t find anything about this.

Hi.

If it is not due to your OS, there is an auto-completion checkbox (if like in the Windows version) in options / corrections / corrections.
But that relies on words you would have set.
So I suspect your OS.

Is it good? Some people would pay for this. :see_no_evil:

But seriously, that’s what you’re looking for: https://discussions.apple.com/thread/255165390?answerId=255165390021#255165390021

1 Like

THANK YOU!!! It’s fine–but it’s distracting me from find the word I actually want to use.

2 Likes