Auto-Indents Lost in Compile

I used the auto-indents for a short story, and when I compile they all disappear, making it one long paragraph. I can fix this by checking the “Compile-As-Is” box, but then that creates different issues, so that’s not a good solution for me. It seems like there needs to be somewhere to check to include the auto-indents in the compile, but I can’t find it. Additionally, at the top of the first page of the short story, it says “Chapter One.” Being a short story, there are no chapters, and I can’t find anywhere to take this off. I want to keep the titles for each of the sections in the “Story” folder so, again, while checking “Compile-As-Is” fixes the “Chapter One” issues it also removes all the section titles. Please let me know if anyone has a way to correct these issues. I’ve looked around but can’t seem to find anything clear and can’t find anything in the program itself. Thanks!

Update: I found where to customize the compile settings and was able to remove the “Chapter One” text from showing up in the short story template. So, that’s a plus. However, I still saw nothing for how to get the auto-indents I’ve been using to show up, so any help with that is still greatly appreciated.