Auto-numbering of image caption

The caption to my image acquires the word “Figure” and an auto-number, beginning at 0.1.

Where could I find direction on
Modifying the auto-numbering so that is an integer,
(or uses the numbering of its chapter)?

Changing the word to “Fig”

Many thanks

You’re probably getting the 0.1 because of the relationship between the position of the files in the Scrivener binder hierarchy and the base header level, so nothing’s being recognised as a chapter. If you look at the latex code you’ll see if you’ve got chapters as your top level or sections.

If you’ve got sections, rather than chapters then you can change a couple of the compile settings, look at the compile group options in the Contents pane. You should be able to fix that without tinkering with Latex.

Anything beyond that will need tinkering with latex. For example:

\counterwithout{chapter}{section} \counterwithout{table}{chapter}

will give you the figure numbers without chapters. There’s almost infinite scope for messing with that, but unfortunately I don’t have any of that at my fingertips right now.