Auto page numbering help

I can’t seem to get page numbering working when compiling. I am trying to compile to rtf for word. I get chapter numbering and title, but page numbers do not appear at all. I have tried everything I can find, been through the manual and am now about to pull my hair out :slight_smile:
I’m missing something basic I know. Can anyone help please?
Thanks for any input.
Paul

Hi,

What have you set as the header and footer under Page Settings? Entering <$p> in the header or footer will cause the page number to be added (<$p> gets replaced with the actual page number).

All the best,
Keith

Thanks for the reply.
I have just set them both to <$p> in the middle of the three boxes, still no page numbers.

It is working, I just opened it in Neo office and the numbers are there, I was opening in text editor.
My fault, thanks for the help :slight_smile:

Ah, right - TextEdit doesn’t support headers or footers.

Glad you got it working!

All the best,
Keith