Auto replace stopped working

While typing in one project, I see suddenly that – is no longer replaced by em-dash, although it is still checked in the edit > options.

After closing the program, and restarting it, this does still not work, and is still checked.

In other projects, it is working.

I do not think this is a bug really.
I’d rather suppose that it happened, when I mixed up my fingers a little earlier.
I saw the screen blinking, but nothing happened. Nothing I could see immediately.

Is there a keyboard shortcut to turn this function off without being off in the options ? I can’t believe it, so… please, is there help for this ?