auto spell check

I know there is an easy way to do this, I just can’t figure it out:

Is there a way to shut it OFF ???

Do you mean the red lines? If so, Edit > Spelling and Grammar, and Preferences > Corrections to shut it off by default for new projects. If you mean auto-correct, then that is in Preferences > Corrections (“Correct spelling errors as you type”).

Hope that helps.

All the best,
Keith

thank you!