Auto Zoom when saving manually

Often when I save by hitting Ctrl S, I’ll swipe my fingers across the mouse pad and the auto zoom will change my font size down to 50%. A relatively minor annoyance but it happens often.

Is there anything I can change to ensure this doesn’t happen? I’ve tried changing the shortcut for the auto zoom, which is something like Ctrl = and Ctrl -, but it hasn’t helped.

Any help is appreciated! Thank you!

This seems a typical “User error”.

  1. Don’t Save with Ctrl + S, Scrivener saves every two seconds idling.
  2. Don’t Ctrl + Swipe, because it will initiate Zoom, unless you want to :wink:.

So there’s no way to disable Ctrl + swipe?

I doubt if Swiping is even controlled by Scrivener. I find only the Keyboard shortcuts and the Zoom listbox in the Editor as means to control the zoom level.

I’d check to see if your Touchpad has settings you might control to disable Ctrl+ Swipe. In that case it will impact other applications as well.

HTH