Autocorrect

I am using Scapple and having to write in Portuguese, which uses characters like é ç ã etc.

In other software I use, I can rely on autocorrect so I don’t have to do the keyboard gymnastics required to type these. But in Scapple, am I right in thinking that autocorrect doesn’t work? Is there a way to turn it on?

Check to make sure you have Edit ▸ Spelling and Grammar ▸ Correct Spelling Automatically turned on. I’m pretty sure that is the same thing you are referring to.

…Thanks. In retrospect, I feel I should have spotted that without assistance. :blush:

No worries! I would have thought it would be a default, but maybe if you have auto-correct switched off in System Preferences it impacts how things work from the start. From now on you should be good though as Scapple remembers the last setting you used for these kinds of things, going forward.