Autocorrection not working

I am using Scrivener V3 and I have “Correct spelling errors as you type” checked in Preferences, however, I must be missing something as it isn’t happening.

I’m pretty new to Scrivener, so I may have missed a setting

Thanks,
Dom

This post might help:

literatureandlatte.com/foru … 40#p269440

Slàinte mhòr.

Thank you JORO!

I missed the one in the Edit menu…so many options, Cool, but sometimes overwhelming!

Welcome.

Good news.

Slàinte mhòr.