Autocorrections don't seem to be working on 3

I don’t know if it has to do with the fact that the novel I’ve been working on was transferred from Scrivener 2, but “autocomplete”, underlining words considered mistakes, etc, are not working. I checked on “Preferences” and all the options are supposedly on. Any thoughts?

This, perhaps?

Damn! Yes. I am officially the stupidest person here now! :laughing:
Thank you very much. Yep, that was it,