Autoformat- How do I change it?

Using Scrivener in the Swedish language.
When I write “i” the program is automatically changes this to capital “I”. Not so good. Should be a “i” and not be changed. How do I manage this?
( “i” translates to “in” in swedish)


From the menu, choose Tools->Options->Corrections and then un-check the "Capitalize ‘i’ " check box.

Thanks! That was easy!


You go to:
Tools -> Options -> Corrections -> and untick ‘capitalize i’ under auto-capitalization

A minute too late responding.

Thanks anyway!

Second question… I´d like to change formatting “overall” ie. all documents. Any hints?

Go to Tools->Options->Editor, and change the fonts, indents and other settings as you desire. When you are done, all new text documents you create will follow those settings.

To convert existing documents to your new settings, select them in the binder and then go to Documents->Convert->Formatting to default text style.

No help at all. In my version of Scrivener, no 2.3.1, there is no Tools menu.

This is the Windows forum. Due to the conventions of the platform, these things are in different parts of the menu structure on Mac.

For mac, start with the Scrivener->Preferences menu. The rest should be the same, or very close to it.

In the Mac version, it’s the Formatting tab in Scrivener > Preferences; just set up the sample text there and then use Documents > Convert > Formatting to Default Text Style to convert existing documents as Robert explained.