Automatic Capitalization of "I"

Hi,
Can someone tell me how to stitch off the automatic capitalization of characters (I don’t want scrivener to automatically capitalize every “I” I write)…
Or maybe there are some language settings that I can change?

Best Regards,
JJ

Ok. I’m really sorry - I’ve been struggling with this but when I only posted this question I’ve found the answer to it myself.
Tools > Options> corrections (left hand menu) and untick “Capitalize i” box.

Maybe it will be useful for someone.