Automatic conversion to uppercase after period...

…is driving me crazy! Example: See, e.G. Alday v. Decatur Consolidated Water Svcs., 289 Ga. App. 902, 903-904 (1) (658 SE2d 476) (2008).

No matter how many times I change it, it switches back to uppercase. Is there a way to turn this off? PLEASE!

In Edit>Options under the Auto-Correction tab (click the right-arrow at the top if you don’t see it when you first open the Options pane), just deselect “Fix captialization of sentences”.

Or do Ctrl-z when you get to the end of the word.